Jump to content


This is public support for tinymce pro module. With this extension you can replace standard rich text editor in prestashop with extended editor with many addititional features. With this extended editor you can also save non-default html / script code that by default is not possible.
Photo

tinyMCE pro v2.4.0 problem with Prestashop 1.7.7.8


  • Please log in to reply
1 reply to this topic

#1 f.carloni

f.carloni

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 December 2021 - 12:46 PM

I use Prestashop 1.7.7.8 and today I have updated tinyMCE pro from version 2.3.8 to 2.4.0 but after the update it doesn't work anymore. What can I do?
 
Thanks for your help,
Fabrizio Carloni.


#2 LukasPavlovic

LukasPavlovic

    Member

  • Moderators
  • 23 posts

Posted 02 March 2022 - 12:17 AM

Hello,
the module you uploaded is a module dedicated for prestashop 1.7.7.x or 1.7.8.0 ? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users